[softwarelist] Re: Ov Pro windows

In article <MiGDx$Hu+bTNFwl$@pilling.demon.co.uk>,
   David Pilling <flist@xxxxxxxxxxxxxxxxxxx> wrote:
> Hi,

> In message <51a0f6bf86dave@xxxxxxxxxxxxx>, Dave Symes 
> <dave@xxxxxxxxxxxxx> writes
> >'The filename, directory name, or volume label syntax is incorrect.
> >(Create Directory( (123) (HKEY_CURENT_USER)'

> That's a new one... first thought, are you a user with administrative 
> rights? There's been a lot of trouble with being a mere user on Windows, 
> and W7 is more strict about who can do what.

Yes I'm Admin, and I've also attempted from menu to Run As Administrator,
no change.
I've also done a Win Restore to a previous time (Earlier today when it was
working okay). No change.

> The other question, is what are you doing when you get the above error? 
> Installing the program, or just running it. As far as I can make out the 
> above is an attempt to write to the registry that is failing, and I'd 
> guess they usually only happen during installation.

Just attempting to run it.
Error message and boing. After clicking [OK] A basic OvPro arrives but
without my configurations (Tool bar etc).

> I suppose you could have bad registry entries for OP, and it does not 
> necessarily reset them when you install it again. For example when you 
> run the installer it will offer you the existing path.

Would uninstalling it, then reinstalling to a different location possibly
help?

Dave

-- 

Dave Triffid
To unsubscribe or subscribe goto: http://www.freelists.org/list/davidpilling

Other related posts: