[darkice] Re: patches to be applied and scripts for next version

Anyone using or has seen a later version of Darksnow to configure Darkice?  I 
have used a version of Darksnow on my OpenSuse 11.0 and it works like a champ.  
Darksnow is a gui version used to configure Darksnow. 



________________________________
 From: Niels Dettenbach <nd@xxxxxxxxxxxx>
To: darkice@xxxxxxxxxxxxx 
Sent: Monday, January 16, 2012 10:40 AM
Subject: [darkice] Re: patches to be applied and scripts for next version
 
Hi Rafael,


Am Sonntag, 15. Januar 2012, 11:10:31 schrieb Rafael Diniz:
> Lets make a batch of what should be applied and what scripts we should add
> to the trunk (next version)?

- If it helps anyone you may add this script to the tarball:
http://www.syndicat.com/pub/darkice/watchdog/icecast.watchdog

Not only if darkice is not limited to usage with icecast i think bringing such 
stuff into the rc.script (i.e. asd a "restartificecaststreamdown") is not the 
right place. ;)

- Is there something to change within the darkice rc.script?

If i can help here further pls just let me know this.


best regards,


Niels.
-- 
---
Niels Dettenbach
Syndicat IT&Internet
http://www.syndicat.com/

Other related posts: