[ctw] Re: ASSP not accepting connections?

> > Thanks Tom...I appreciate your help!
> >
> > I changed the connection log to "verbose", but I don't see any additional
> > data in the mail log...is that where it would appear?
> >
> > From terminal on the local box (mac mini), I tried to telnet to 127.0.0.1
> > 125, and I got:
> >
> > sh-3.2# telnet 127.0.0.1 125
> > Trying 127.0.0.1...
> > Connected to localhost.
> > Escape character is '^]'.
> > Connection closed by foreign host.
> >
> > So, maybe it's not ASSP after all? What would prevent EIMS from listening
> > on that port?
> >
> > Is it possible another process (or <gulp> trojan) has hijacked port 125?
> 
> Probably not but it does sound like eims.  check eims ip blocking and no
> greylisting for the assp ip; check firewall.  YOu need to be able to connect
> locally via telenet once that works you should be fine.  Might when perms and
> disk as well.

The last receive error I had in EIMS's log was:

Apr 28, 2011 4:19:10 PM -0700   127.0.0.1       Blocked host 
assp.mail.enigmedia.com
for premature pipelining

I noticed this before, and I went into EIMS Preferences and unchecked "Block
prematurely pipelined hosts"...but I don't have greylisting/smtphostlist
enabled, and I don't see where else 127.0.0.1 would be blocked? (everything on
the SMTP Host Preferences is unchecked except for "block hosts that issue HTTP
POST commands")

I've quit/relaunched EIMS several times.


Circle The Wagons
manage: http://www.freelists.org/list/ctw 
post: mailto:ctw@xxxxxxxxxxxxx
unsubscribe: mailto:ctw-request@xxxxxxxxxxxxx?subject=unsubscribe
search: http://www.freelists.org/archives/ctw
faq: http://www.freelists.org/wiki/the_faq

Other related posts: