[bookcourier] Re: Problems with cf card

phi dON,

I AM GETTING SPEECH FROM BC DONE A REFORMAT BUT WHEN I TRY TO FIND OUT HOW
MUCH SPACE IS LEFT IT SAID ZERO MEGABITS LEFT I REFORMATTED THE ORIGINAL CF
CARD AND IT SAYS THEIR IS SOMETHING LIKE 246 MGS LEFT SO I THINK WHEN I
REFORMATTED THE CF CARD IT HAS BUGGERED THE CARD BUT CAN'T UNDERSTAND WHY!

maybe SPRINGER ARE MONITORING THIS AND HAVE SOME IDEA BUT I AM NOW OUT OF
POCKET AND WILL MOST PROBABLY HAVE TO COUGH UP AND GET ANOTHER CARD ALL THE
BEST

I just realise the caps were on sorry..

-----Original Message-----
From: bookcourier-bounce@xxxxxxxxxxxxx
[mailto:bookcourier-bounce@xxxxxxxxxxxxx]On Behalf Of Don Bishop
Sent: 25 February 2006 20:07
To: bookcourier@xxxxxxxxxxxxx
Subject: [bookcourier] Re: Problems with cf card


Hi Kevin,

Well, it's really frustrating when it happens to you, so I can sure
understand that.  Also, if you don't get any speech from the bc, you might
try taking out the
batteries for a couple of minutes and then put them back in again.

I believe there is a total reset command for the bc even if you don't get
speech, but can't recall what that one is.

Don

On Sat, 25 Feb 2006 20:01:41 -0000, kevin cussick wrote:

Hi don,

I don't get any speech from bc when the card is inserted but I will try a
reformat again and see I MUST ADMIT I WAS NOT REALLY THINKING VERY CLEARLY
LAST NIGHT WHEN I GOT ALL THE PROBLEMS NOW THAT I AM A BIT CALMER   I WILL
TRY A COUPLE OF THINGS ALL THE BEST.

-----Original Message-----
From: bookcourier-bounce@xxxxxxxxxxxxx
[mailto:bookcourier-bounce@xxxxxxxxxxxxx]On Behalf Of Don Bishop
Sent: 25 February 2006 19:39
To: bookcourier@xxxxxxxxxxxxx
Subject: [bookcourier] Re: Problems with cf card


Hi Kevin,

YOu might try rebooting your pc if you haven't already.  Sometimes the usb
connection seems to get confused and one can get the "not connected"
message.

If you put the card into the bc can you get the card size and free space
info from the bc?  If so, sounds like the card is fine.

Don

On Sat, 25 Feb 2006 19:31:10 -0000, kevin cussick wrote:

Hi all,

I got my bc back a week ago last night I reformatted the 2 gig card and
started again now the 2 gig card is not been seen by the transfer tool when
the card is in the bc and I connect it up the tt thinks the bc is not
connected I had a full set of batteries in the bc when I reformatted it I am
a bit peed off to say the least the dam card was working before I put it
into the bc and reformatted it any help would be grate I will get the make
of card stand by.

Kingston technology
compact flash
elite pro
2gb 50x

So if any light can be shed on this I would be most grateful all the best.
















Other related posts: