[blindreplay] Re: replay music 3.0 problems

  • From: "Mr. Juan" <pjaubnlo@xxxxxxxxx>
  • To: <blindreplay@xxxxxxxxxxxxx>
  • Date: Sat, 13 Sep 2008 00:07:26 -0600

Hi:
firstly thank you for what info you have provided.
was wondering what other tips I can try?
I did what you suggested but now the program does not even want to record at 
all.
i select driver on the combo box and while the song is playing its showing me 
the timer like it is recording but when i clicn stop recording then I go to the 
recorded folder nothing is there or a small file with a .mp3.wav extention at 
the end.
thanks.
  ----- Original Message ----- 
  From: Petro T. Giannakopoulos 
  To: blindreplay@xxxxxxxxxxxxx 
  Sent: Thursday, September 04, 2008 4:41 AM
  Subject: [blindreplay] Re: replay music 3.0 problems


  From the info you have provided it appears you were using Replay Music 
version 2 and installed Replay Music 3.

  1. Did you uninstall Replay Music 2 first and then reboot your computer? You 
must do this step.

  Then install Replay Music 3 and then reboot your computer.

  When I say reboot I mean to restart the computer. Others call it a warm boot.

  Just to be sure. You always run Replay Music 3 first and then go to the 
source you want to record like Internet Explorer 7 and then start the audio 
stream.

  Use add/remove in control panel to remove Replay Music and then reboot your 
computer. Go back to add/remove to be sure there is no Replay Music folder.

  When you do the uninstall make sure Replay Music is not running in your 
taskbar and system tray (clock on desktop). 

  Petro        


  --- On Wed, 9/3/08, Mr. Juan <pjaubnlo@xxxxxxxxx> wrote:

  > From: Mr. Juan <pjaubnlo@xxxxxxxxx>
  > Subject: [blindreplay] replay music 3.0 problems
  > To: blindreplay@xxxxxxxxxxxxx
  > Date: Wednesday, September 3, 2008, 11:46 PM
  > Hello all:
  > was wondering if maybe someone might please be able to help
  > me out.
  > since i upgraded my replay music to 3.0 i believe the
  > program is no longer working for me. Is there maybe a media
  > or driver code that I can add?
  > i honestly don't know what could be happening as driver
  > type is selected the program never records a stream.
  > I should have never upgraded but i figure it would help.
  > thanks for any ideas.
  > Juan
  --
  To unsubscribe: e-mail blindreplay-request@xxxxxxxxxxxxx with unsubscribe in 
subject
  To contact list owner: e-mail blindreplay-admins@xxxxxxxxxxxxx

Other related posts: