[blindreplay] Re: Trouble with AV

  • From: "Petro T. Giannakopoulos" <petrogia@xxxxxxxxx>
  • To: <blindreplay@xxxxxxxxxxxxx>
  • Date: Thu, 3 Mar 2011 18:39:51 -0500

Did Skype Telecorder accessibility get worse for you?


  ----- Original Message ----- 
  From: Hap Holly 
  To: blindreplay@xxxxxxxxxxxxx 
  Sent: Thursday, March 03, 2011 5:39 PM
  Subject: [blindreplay] Re: Trouble with AV


  Thanks mujch, Petros. Wonder where that new-and-improved Telecorder version 
is that was supposedly in the works weeks ago?
    ----- Original Message ----- 
    From: Petro T. Giannakopoulos 
    To: blindreplay@xxxxxxxxxxxxx 
    Sent: Thursday, March 03, 2011 4:24 PM
    Subject: [blindreplay] Re: Trouble with AV


    I emailed Applian to fix this checkbox issue within Telecorder.

      ----- Original Message ----- 
      From: Hap Holly 
      To: blindreplay@xxxxxxxxxxxxx 
      Sent: Thursday, March 03, 2011 4:18 PM
      Subject: [blindreplay] Re: Trouble with AV


      For unknown reasons, JAWS did not show me a check box in Telecorder that 
will automatically have Telecorder record when Skype calls are launched or 
received. I had to have my sighted wife check it for me. Funny that when she 
moved the mouse to that checkbox, JAWS actually read it! Go figure. Oh, and Tom 
informed me that WJJGam1530 is in the Media Guide; next time I'll look before I 
start whining!  
        ----- Original Message ----- 
        From: Petro T. Giannakopoulos 
        To: blindreplay@xxxxxxxxxxxxx 
        Sent: Thursday, March 03, 2011 6:27 AM
        Subject: [blindreplay] Re: Trouble with AV


        What did you do there to fix your issue with Telecorder? Please contact 
tom at
        tom@xxxxxxxxxxx

        Give him the station call letters and your listen link. Tell him you 
need a stream capture link for Replay AV 8.


          ----- Original Message ----- 
          From: Hap Holly 
          To: blindreplay@xxxxxxxxxxxxx 
          Sent: Wednesday, March 02, 2011 4:47 PM
          Subject: [blindreplay] Trouble with AV


          Now that I finally have my Replay Telecorder working with Skype, I'm 
dealing with another issue in Replay AV. As background I replaced my hard drive 
and had a fresh set of windows XP installed on it. I couldn't get Replay AV to 
recognize the events in my schedule8.bat file I had saved elsewhere. So I've 
been manually entering my shows from my previous Replay AV install. One of them 
is a local Chicago suburban station called WJJG. the. To capture the listen 
URL, I turned on 'url finder'; did a Google search for wjjgam1530.com, from 
which I have recorded a Sunday show for months; punch up the 'listen' link and 
let it play for the recommended 10/15 seconds for URL Finder to grab the listen 
URL. Having done so, I immediately set up the show in the customary sequence of 
basic, schedule, etc. But when I go to 'tune station' to verify the link is 
working, I get an error message that said link is no longer available on that 
server. So what gives here?

           Hap Holly, KC9RP
          Founder&Producer, the RAIN Report
          WEBSITE: www.therainreport.com
          EMAIL: hap@xxxxxxxxxxxxxxxxx
          SKYPE: hapholly

Other related posts: