[blindreplay] Replay AV freezing

  • From: "Yusuf" <yusufaosman@xxxxxxxxxxxxxx>
  • To: <blindreplay@xxxxxxxxxxxxx>
  • Date: Tue, 12 Oct 2010 10:19:53 +0100

Hello, I've been using Replay AV for quite some time to capture streams from the internet. I've had the following problem with my current version 8.82 and the previous version, whose number I don't remember.


During recording the program freezes. My speech (window Eyes 7.2) gives no feedback in the program and when I bring up Windows Task manager Replay is reported to be not responding.

When this problem first started I put it down to the number of streams I was trying to record at once and so reduced this down to 5 or 6. Then my previous version of Replay froze the moment I tried to capture any stream. That's what persuaded me to upgrade to 8.82 and whilst I can now capture streams, if I try to capture more than 2 the program freezes consistently.

I am using Windows XP SP3 with all the latest updates. I'm recording on to a secondary hard drive which has 143 GB of free space.

I don't know if this has any baring on my problem, but when I installed replay 8.82 I got an error message which said that something had not been uninstalled. I can't remember what that was, but when I started Replay for the first time, the programs that were in the previous version were listed in the new version.

Does anyone have any ideas what I can do to sort this out? Its very frustrating. Yusuf
--
To unsubscribe: e-mail blindreplay-request@xxxxxxxxxxxxx with unsubscribe in 
subject
To contact list owner: e-mail blindreplay-admins@xxxxxxxxxxxxx

Other related posts: