[blindreplay] Re: New to list and Replay A/V 8.08

  • From: "G.W. Cox" <gwcox2@xxxxxxxxxxx>
  • To: <blindreplay@xxxxxxxxxxxxx>
  • Date: Thu, 29 Mar 2007 13:50:57 -0600

    Thank you. I installed RAV 8.10 this morning. The problems with 
audio files not playing went away.
----- Original Message ----- 
From: <petrakigianos-giasou@xxxxxxxxx>
To: <blindreplay@xxxxxxxxxxxxx>
Sent: Wednesday, March 28, 2007 4:57 PM
Subject: [blindreplay] Re: New to list and Replay A/V 8.08



You may want to install RAV 8.10 that is supposed to fix those
issues you are seeing. I do not work for Applian Technologies. I
am using RAV 8.04 here.

You may want to send your message to:

leslie@xxxxxxxxxxx

Any actions you take are yours and not mine. If you install RAV
8.10 let us know how it goes for you so others will know.

Petro
--- "G.W. Cox" <gwcox2@xxxxxxxxxxx> wrote:

> Greetings. I bought Replay A/V 8.08 yesterday and installed
> it. Since then I have found that some of the podcasts that I
> had downloaded through Juice do not play. They are MP3 files.
> Also Windows Media Audio/Video files do not play. Jaws 8
> announces "Windows Media Player" and that's all. MP3 and WMA
> songs and certain podcasts do work.
>
> I tried the local public radio's streaming link, which uses
> Real Player, and that did not play.
>  http://kunm.org/listen/kunmlive.ram
>
> I have XP SP2, Jaws 8, I.E. 7, WMP 11, through a 3 gig chip, 1
> gig RAM with a cable connection.
>
> I hope there is a simple answer to this.
>
> Jerry Cox

--
To unsubscribe: e-mail blindreplay-request@xxxxxxxxxxxxx with 
unsubscribe in subject
To contact list owner: e-mail blindreplay-admins@xxxxxxxxxxxxx 

--
To unsubscribe: e-mail blindreplay-request@xxxxxxxxxxxxx with unsubscribe in 
subject
To contact list owner: e-mail blindreplay-admins@xxxxxxxxxxxxx

Other related posts: