[blindreplay] Re: KAAM radio

  • From: <petrakigianos-giasou@xxxxxxxxx>
  • To: blindreplay@xxxxxxxxxxxxx
  • Date: Wed, 7 Mar 2007 05:26:01 -0800 (PST)

Here you go:

KAAM radio URLs:
Windows Media Player format
Have not tried tuning to these URLS. Test yourself.

If they don't work try changing the .asf in above addresses to
.wma at the end of each address you see above.  

Another great source is Bill Sparks website:


You might want to hear my show on Web Scissors I did at:



--- pamdrake <pamdrake@xxxxxxxxxxxxx> wrote:

> Petro
> Well, I just tried tuning the station again.  I did as you
> suggested, but
> after pressing the applications key plus t there was
> Once again silence.  I did select windows media player for
> conversion after
> recording, but as I heard no sound I doubt there would have
> been a recording
> if I had attempted one.  
> The stream shown by the url finder is:
> http://wmc1.liquidviewer.net/KAAM.smi
> Now I just tried clicking on the link which appeared in my own
> message and
> got a message saying that Windows Internet Explorer could not
> play the file
> because it was unable to open the url.  The url could not be
> found.  
> I wish I could take a screen shot of this site when I try
> loggin in.
> Unfortunately my keyboard is non-standard and the key which I
> believe should
> be the print screen key causes my computer to shut down! 
> Wouldn't I have to
> send the screen shot to a sighted person anyway to have it
> read? 
> I hope someone here can figure out what the problem may be.  
> The actual site to which I go to play the live stream is
> www.kaamradio.com/
> Thanks again.  
> Pam
>  -----Original Message-----
> From: blindreplay-bounce@xxxxxxxxxxxxx
> [mailto:blindreplay-bounce@xxxxxxxxxxxxx] On Behalf Of
> petrakigianos-giasou@xxxxxxxxx
> Sent: Tuesday, March 06, 2007 3:03 PM
> To: blindreplay@xxxxxxxxxxxxx
> Subject: [blindreplay] Re: capture stream or not
> Pam
> My guess is you did something wrong. Try this just to be sure.
> Go to the listview where your stations are listed in RAV 8.
> Arrow down to the station and stop there. Now press your
> applications key.
> Press "T" for Tune to station. See if the stream works.
> If the stream works you will hear the audio through your
> speakers. This is a
> small test.
> You will be in a Tuner dialog box with various buttons. This
> is for WMP
> streams. Use your tab key to navigate to these buttons:
> Stop, Volume slider and so on. You use space bar to activate
> one of these
> buttons in the Tuner dialog box that pops up. I have not
> touched the mute
> button. To switch back and forth between RAV 8 and Tuner
> dialog box use your
> ALT+TAB keyboard command. To close the Tuner dialog box use
> ALT+F4 command
> and you will be back on RAV 8 program. Just letting you know
> all this.
> If you get no audio after doing applications key and "T" then
> something is
> wrong for sure. Many factors: bad URL link, check properties
> area to see if
> you have told it the right media player choice like Windows
> Media player and
> so on.
> Can you send me the actual URL address you were trying to
> record?
> Not sure if you know how so I am posting instructions here:
> Highlight station in listview box.
> Press Applications key.
> Choose "P" for Properties for Properties dialog xcreen.
> Go to Basic tab page.
> Tab a few times in the Basic page until you hear URL: edit
> box.
> Copy the URL address yu have in there.
> Press escape key to leave without affecting your settings in
> properties
> screen. 
> Post this URL to this list for me and others to test.
> I tested WMKV today and it is working as you say. No issues.
> You are correct
> with yur analysis.
> I hope I didn't forget anything.
> Petro                          
> --
> To unsubscribe: e-mail blindreplay-request@xxxxxxxxxxxxx with
> unsubscribe in subject
> To contact list owner: e-mail blindreplay-admins@xxxxxxxxxxxxx

To unsubscribe: e-mail blindreplay-request@xxxxxxxxxxxxx with unsubscribe in 
To contact list owner: e-mail blindreplay-admins@xxxxxxxxxxxxx

Other related posts: