[bct] iPodder older versions now having problems with Feedburner feeds ...

  • From: "Jeff Bishop" <jeff.bishop@xxxxxxxxx>
  • To: <blindcasting@xxxxxxxxxxxxx>, <blindcooltech@xxxxxxxxxxxxx>
  • Date: Fri, 3 Mar 2006 09:28:52 -0700

Hello Everyone,

If you are still running on iPodder and haven't converted to Juice, you need
to do so.  Many podcasters are using Feedburner to generate their RSS feeds
and they have made changes that break iPodder (well, arguably, Feedburner is
doing whacky stuff).  So, if you are not running Juice, you should upgrade
now.  You can get it from my site at:


Jeff Bishop

Other related posts: