Re: recording help please

  • From: "Peter Donahue" <pdonahue1@xxxxxxxxxxxxx>
  • To: <blindcasting@xxxxxxxxxxxxx>
  • Date: Mon, 9 Jul 2007 22:41:10 -0500

Hello Scott and listers,

I have those two seminars and will normalize them with Sound Forge. That
should fix the problem.

Peter Donahue


----- Original Message ----- 
From: "Scott Spaulding" <spaulding.scott@xxxxxxxxx>
To: <blindcasting@xxxxxxxxxxxxx>
Sent: Monday, July 02, 2007 8:31 PM
Subject: RE: recording help please


Yes, I plan to look into the DS50 at some point. All the recordings of the
convention except the NAPUB seminar that I just got out of are up, although
I can't say how well you'll be able to hear them. I will have to take some
time and see if I can get them fixed and reposted at a better volume.

-----Original Message-----
From: blindcasting-bounce@xxxxxxxxxxxxx
[mailto:blindcasting-bounce@xxxxxxxxxxxxx] On Behalf Of John Moore
Sent: Monday, July 02, 2007 4:35 PM
To: blindcasting@xxxxxxxxxxxxx
Subject: Re: recording help please

Oh wow. Wonder how that happened. I'm looking forward to the recordings.
BTW, you should probably invest in an Olympus DS50 some time in the future.
YOu will love it.

On 7/2/07, Scott Spaulding <spaulding.scott@xxxxxxxxx> wrote:
> Thank you and Debbie for the suggestions. I think I may have found the
> problem. The line in/Ext. Mic setting was changed to line in for some
> reason. I'm going to see if that fixes the next recording I do tonight
> and if it doesn't then I'll try to adjust the volume.
>
> -----Original Message-----
> From: blindcasting-bounce@xxxxxxxxxxxxx
> [mailto:blindcasting-bounce@xxxxxxxxxxxxx] On Behalf Of John Moore
> Sent: Monday, July 02, 2007 4:21 PM
> To: blindcasting@xxxxxxxxxxxxx
> Subject: Re: recording help please
>
> Try raising the volume through Total Recorder if that feature is
available.
> Also, you might want to check the levels on the IRiver.
>
> On 7/2/07, Scott Spaulding <spaulding.scott@xxxxxxxxx> wrote:
> > Hi everyone,
> >     I've done some recordings over the last few days on my Iriver
IFP899.
> > For some reason the last two of them have been extremely quiet
> > compared to my usual recordings. Is there anything I can do to fix
> > this? II have the personal edition of Total Recorder if that makes a
> > difference. I've never tried to fix a file after it was recorded, so
> > I have no clue as to what to do here. I'm posting the files as is to
> > my podcast feed, since I don't know if I can do anything with them,
> > but if I can then I'll repost them as corrected files.
> >
> > No virus found in this outgoing message.
> > Checked by AVG Free Edition.
> > Version: 7.5.476 / Virus Database: 269.9.14/883 - Release Date:
> > 7/1/2007
> > 12:19 PM
> >
> >
>
>
> --
> John Moore
>
> No virus found in this incoming message.
> Checked by AVG Free Edition.
> Version: 7.5.476 / Virus Database: 269.9.14/883 - Release Date:
> 7/1/2007
> 12:19 PM
>
>
> No virus found in this outgoing message.
> Checked by AVG Free Edition.
> Version: 7.5.476 / Virus Database: 269.9.14/883 - Release Date:
> 7/1/2007
> 12:19 PM
>
>
>
>


--
John Moore

No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.5.476 / Virus Database: 269.9.14/883 - Release Date: 7/1/2007
12:19 PM


No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.5.476 / Virus Database: 269.9.14/883 - Release Date: 7/1/2007
12:19 PM




Other related posts: