RE: recording help please

  • From: "Scott Spaulding" <spaulding.scott@xxxxxxxxx>
  • To: <blindcasting@xxxxxxxxxxxxx>
  • Date: Mon, 2 Jul 2007 16:28:28 -0400

Thank you and Debbie for the suggestions. I think I may have found the
problem. The line in/Ext. Mic setting was changed to line in for some
reason. I'm going to see if that fixes the next recording I do tonight and
if it doesn't then I'll try to adjust the volume. 

-----Original Message-----
From: blindcasting-bounce@xxxxxxxxxxxxx
[mailto:blindcasting-bounce@xxxxxxxxxxxxx] On Behalf Of John Moore
Sent: Monday, July 02, 2007 4:21 PM
To: blindcasting@xxxxxxxxxxxxx
Subject: Re: recording help please

Try raising the volume through Total Recorder if that feature is available.
Also, you might want to check the levels on the IRiver.

On 7/2/07, Scott Spaulding <spaulding.scott@xxxxxxxxx> wrote:
> Hi everyone,
>     I've done some recordings over the last few days on my Iriver IFP899.
> For some reason the last two of them have been extremely quiet 
> compared to my usual recordings. Is there anything I can do to fix 
> this? II have the personal edition of Total Recorder if that makes a 
> difference. I've never tried to fix a file after it was recorded, so I 
> have no clue as to what to do here. I'm posting the files as is to my 
> podcast feed, since I don't know if I can do anything with them, but 
> if I can then I'll repost them as corrected files.
>
> No virus found in this outgoing message.
> Checked by AVG Free Edition.
> Version: 7.5.476 / Virus Database: 269.9.14/883 - Release Date: 
> 7/1/2007
> 12:19 PM
>
>


--
John Moore

No virus found in this incoming message.
Checked by AVG Free Edition. 
Version: 7.5.476 / Virus Database: 269.9.14/883 - Release Date: 7/1/2007
12:19 PM
 

No virus found in this outgoing message.
Checked by AVG Free Edition. 
Version: 7.5.476 / Virus Database: 269.9.14/883 - Release Date: 7/1/2007
12:19 PM
 


Other related posts: