Re: WordPress podcast

  • From: Steve Holmes <steve@xxxxxxxxxxxxxxx>
  • To: blindcasting@xxxxxxxxxxxxx
  • Date: Tue, 25 Apr 2006 04:36:30 -0700

Hash: RIPEMD160

In addition, I believe Wordpress is now up to something like version 2.0
and Ultrahost is still using 1.52 in their package offerings.  I thing
for the long term that such a podcast could go over the Wordpress 2.0
features, accessibility, etc. and how to do an upgrade.  Actually, I
hear the upgrade process is pretty involved.  It might not be too hard
to install the newest version on our individual workspaces at Ultrahost;
it would mean the individual doing possibly installation from scratch or
some such.

Personally, I'd be more interested in doing a podcast on how a blind
person can use Google Calendar.  I've begun messing with it but need to
do some more before I sit down infront of a microphone:).

On Mon, Apr 24, 2006 at 09:56:06PM -0700, Steve Holmes wrote:
> Never thought much about it.  I suppose I could but would have to do
> some more research about it so I could speak with some authority about
> it.  But I guess all I need to do is be one step ahead of everybody else
> and then I would be perceived as an expert, right?:)
> On Mon, Apr 24, 2006 at 03:39:32PM -0700, Shannon Reece wrote:
> > Hey Steve,
> > You should do a podcast on Word Press.  <grin>  I'd listen!  :) :)
> > Shannon
> > 
> > 
> > 
> -- 
> HolmesGrown Solutions
> The best solutions for the best price!

- -- 
HolmesGrown Solutions
The best solutions for the best price!
Version: GnuPG v1.2.7 (GNU/Linux)


Other related posts: