RE: Versions of Skype

  • From: "Brian Zolo" <bzolo@xxxxxxxxxxxxxxx>
  • To: <blindcasting@xxxxxxxxxxxxx>
  • Date: Thu, 19 Jan 2006 22:22:13 -0500

Hi, Debbie.  Definitely go with version 2.0 of Skype and get the newest
version of the JFW scripts if you use JFW.  Let me know if I can assist you
further.  My skype name is afa1rz, you're certainly welcome to add me to
your contact list if you'd like, I'll be happy to assist you in any way I
can.  Have a great day.  Brian zolo

-----Original Message-----
From: blindcasting-bounce@xxxxxxxxxxxxx
[mailto:blindcasting-bounce@xxxxxxxxxxxxx] On Behalf Of Debbie Gillespie
Sent: Thursday, January 19, 2006 11:22 AM
To: blindcasting@xxxxxxxxxxxxxx
Subject: Versions of Skype

Hello to all:
I am about to install Skype and wondered if one version was better than
another.  I have 1.4, and the new 2.0 downloaded on this computer.  Any
guidance would be appreciated.  
thank you very much.  

Other related posts: