Re: Power Gramo not working?

  • From: "Gary Wood" <k8hlx@xxxxxxxxxxx>
  • To: <blindcasting@xxxxxxxxxxxxx>
  • Date: Sat, 5 Nov 2005 11:38:58 -0500

Hi Chris. Thanks for that! Sorry for the confusion.
----- Original Message ----- From: "Chris Skarstad" <toonhead5@xxxxxxxxxxx>
To: <blindcasting@xxxxxxxxxxxxx>
Sent: Saturday, November 05, 2005 4:08 AM
Subject: Re: Power Gramo not working?



hi Garry

uh no?The pronunciation of the program doesn't have anything to do with this situation we've got here.
What I'm saying here is that when I atempt to record a call, an audio file of the call is not saved.




At 01:22 AM 11/5/2005, you wrote:
Hi Chris. Could it be you're mispronouncing it? Is it powergrommo?
----- Original Message ----- From: "Chris Skarstad" <toonhead5@xxxxxxxxxxx>
To: <blindCasting@xxxxxxxxxxxxx>
Sent: Friday, November 04, 2005 6:06 PM
Subject: Power Gramo not working?



Hi folks
Ok, I didn't have any skype contacts online so I decided to be resourceful and atempt to call the echo 123 testing service on skype. I did and everything sounded fine, and just as Jonathan said, there was a Power Gramo menu in skype itself with all the options and everything just as it should be. However when I finished the test call, I went to the place where I saved my skype calls and there was nothing there. I wonder if Power Gramo doesn't count that as a regular call and hence doesn't record that?
If that's the case, i'll wait for someone to come online and i'll give 'em a call and see how it works. I do have it set to record in Ogg format, and after that option is a scrole bar, not sure what that does? But it's set to 100% . Still haven't quite gotten the hang of this software yet but it sure as hell looks promising!










Other related posts: