Re: JFW 7.0 and Sound Forge 5.0

  • From: "Peter Donahue" <pdonahue1@xxxxxxxxxxxxx>
  • To: <blindcasting@xxxxxxxxxxxxx>
  • Date: Thu, 10 Aug 2006 15:12:22 -0500

Hello Darrel,

    I bought them a while back, but they were on a computer that crashed.
Guess I need to discuss that with him to see if he'll replace them at no
cost, but that's up to him. Thanks anyway.

Peter Donahue

----- Original Message ----- 
From: "Darrell Shandrow" <nu7i@xxxxxxxxxxxxx>
To: <blindcasting@xxxxxxxxxxxxx>
Sent: Thursday, August 10, 2006 2:47 PM
Subject: Re: JFW 7.0 and Sound Forge 5.0

Hi Peter,

Go to for Jim's scripts.  They aren't free

Darrell Shandrow - Shandrow Communications!
Technology consultant/instructor, network/systems administrator!
A+, CSSA, Network+!
Information should be accessible to us without need of translation by
another person.
Blind Access Journal blog and podcast:
----- Original Message ----- 
From: "Peter Donahue" <pdonahue1@xxxxxxxxxxxxx>
To: <blindcasting@xxxxxxxxxxxxx>
Sent: Thursday, August 10, 2006 11:40 AM
Subject: JFW 7.0 and Sound Forge 5.0

> Good afternoon everyone,
>    We recently upgraded from JAWS for Windows 4.51 to Version 7.0. Under
> 4.51 there were scripts for Sound Forge 5.0 that shipped with JAWS. This
> is
> currently my digital/audio editor of choice. Since the JAWS upgrade
> whenever
> a file is played back JAWS constantly speaks the elapsed time which I
> believe appears on the Sound Forge Status Line. Does anyone have scripts
> for
> Sound Forge 5.0 and JFW 7.0 that among other things will address this
> problem? I'd be interested in hearing other possible fixes for this
> problem
> as well. I'm thinking that creating a silent frame around the Sound Forge
> Status Line would shut it up if there is no scripting for these versions
> of
> these two products. Any Sound Forge Scripts for JFW 7.0 or other fixes for
> this problem will be very much appreciated.
> Peter Donahue

Other related posts: