Re: Itunes

  • From: "Chris Gilland" <cknc@xxxxxxxxxxxxxxx>
  • To: <blindcasting@xxxxxxxxxxxxx>
  • Date: Sat, 7 Jan 2006 05:37:23 -0500

Actually, when I looked at the web site, I didn't see any type limitations, but I could be wrong. I didn't look very heavily since I couldn't even find the install shield for version 5, as that's gonna be the first thing that will have to happen, and frankly, Apple is being quite interestingly enough, very very very very very rude in not wanting to help. I called and spoke with someone at the Apple Care Tech Support line, and they actually had the guts to sit there and say that because I was blind, they refused to help me as a customer. None the less, I'm seriously thinking of taking a complaint to my local ACB chapter regarding this, as I'm not much for NFB, but I don't wish to get into a political discussion here, so thus, I really don't feel comfortable giving any reasons why that is on list. Anyway, we'll get off that subject... Yeah, I didn't see any limitations though, but I'll check later on today a bit more closely.


----- Original Message ----- From: "BlindTech of BlindTechs.Net" <blindtech@xxxxxxxxxxxxxx>
To: <blindcasting@xxxxxxxxxxxxx>
Sent: Friday, January 06, 2006 11:31 PM
Subject: Re: Itunes

I'm assuming that the set files are coded in a way to where they won't work with a demo of win eyes?

BlindTech of BlindTechs.Net
Visit our website where we offer free email, shell accoiunts,
shoutcast radio service, online games and more!
Powered by Unix not Microsoft

On Jan 6, 2006, at 3:55 PM, Chris Gilland wrote:

I have an IPod mini. I’m wondering if anyone may know where to get a coy of Itunes version 5, as apparently, the set files for window eyes do not work with any other version. I’ve checked the Apple web site, and also have looked on and I’ve used google as well, with no luck. I really would like to try these set files with my demo copy of Window eyes. Please let me know if anyone has any ideas.


  • Follow-Ups:
  • References:

Other related posts: