[bksvol-discuss] Re: Questions about Word 2010

I don't know! I'm really not sure and I'm proofing very little for Bookshare
at this point!

 

 

From: bksvol-discuss-bounce@xxxxxxxxxxxxx
[mailto:bksvol-discuss-bounce@xxxxxxxxxxxxx] On Behalf Of Lori Castner
Sent: Wednesday, May 09, 2012 7:20 PM
To: bksvol-discuss@xxxxxxxxxxxxx
Subject: [bksvol-discuss] Re: Questions about Word 2010

 

But did three dots read as three periods and not an ellipsis character?

 

Lori

 

 

From: bksvol-discuss-bounce@xxxxxxxxxxxxx
[mailto:bksvol-discuss-bounce@xxxxxxxxxxxxx] On Behalf Of Susan Lumpkin
Sent: Wednesday, May 09, 2012 4:22 PM
To: bksvol-discuss@xxxxxxxxxxxxx
Subject: [bksvol-discuss] Re: Questions about Word 2010

 

Hi Lori,

 

Oh well, I did that already! I guess I thought it should be more difficult
than that and that I should see more than that. )lol) Many thanks, my
friend!

 

Best Wishes,

 

Susan 

 

From: bksvol-discuss-bounce@xxxxxxxxxxxxx
[mailto:bksvol-discuss-bounce@xxxxxxxxxxxxx] On Behalf Of Lori Castner
Sent: Wednesday, May 09, 2012 6:12 PM
To: bksvol-discuss@xxxxxxxxxxxxx
Subject: [bksvol-discuss] Re: Questions about Word 2010

 

Susan, when you go under option, then proofread, then tab to autocorrect and
press enter for dialog box. When you tab, there will be an edit box that
says replace.

Shift tab from there and you should hear "do not replace as you type". Check
that and simply tab to okay.

 

Then when you type three periods in a document, the dots will not be
replaced with the ellipses.

Lori

Check do not replace as you type

 

From: bksvol-discuss-bounce@xxxxxxxxxxxxx
[mailto:bksvol-discuss-bounce@xxxxxxxxxxxxx] On Behalf Of Susan Lumpkin
Sent: Wednesday, May 09, 2012 3:50 PM
To: bksvol-discuss@xxxxxxxxxxxxx
Subject: [bksvol-discuss] Re: Questions about Word 2010

 

Hi,

 

Yeah and even past that but I can't see the ellipses. I tried to check
replace as you suggested but then what do I do because I couldn't find them
no matter what I did. If you don't mind, please write me off list at
slumpkin@xxxxxxxxxxxxx so we don't clutter up the list. Thanks for your kind
help and I feel kind of stupid but I'm sure trying. 

 

Best Wishes,

 

Susan

 

From: bksvol-discuss-bounce@xxxxxxxxxxxxx
[mailto:bksvol-discuss-bounce@xxxxxxxxxxxxx] On Behalf Of Chanelle Allen
Sent: Wednesday, May 09, 2012 4:03 PM
To: bksvol-discuss@xxxxxxxxxxxxx
Subject: [bksvol-discuss] Re: Questions about Word 2010

 

Hi Susan,

 

At what point did you have trouble? Were you able to get to the options
dialog?

Chanelle

 

From: Susan Lumpkin <mailto:slumpkin@xxxxxxxxxxxxx>  

Sent: Wednesday, May 09, 2012 3:43 PM

To: bksvol-discuss@xxxxxxxxxxxxx 

Subject: [bksvol-discuss] Re: Questions about Word 2010

 

I couldn't get it to work for 2010 either for some reason! I don't' know
what I am doing wrong as Lori was able to get it to work successfully.

 

Susan

 

 

From: bksvol-discuss-bounce@xxxxxxxxxxxxx
[mailto:bksvol-discuss-bounce@xxxxxxxxxxxxx] On Behalf Of Dornetta
Sent: Wednesday, May 09, 2012 12:53 PM
To: bksvol-discuss@xxxxxxxxxxxxx
Subject: [bksvol-discuss] Re: Questions about Word 2010

 

Chanelle, 

Are the directions for 2007 or 2010. I am using 2007 and I have virtual
ribbons checked for JAWS. I tried your suggestions and unfortunately, it
does not work for me.  

Netta 

"Our deepest fear is not that we are inadequate. Our deepest fear is that we
are powerful beyond measure. It is our light, not our darkness that most
frightens us. We ask ourselves, Who am I to be brilliant, gorgeous,
talented, fabulous? Actually, who are you not to be? You are a child of God.
Your playing small does not serve the world. There is nothing enlightened
about shrinking so that other people won't feel insecure around you. We are
all meant to shine, as children do. We were born to make manifest the glory
of God that is within us. It's not just in some of us; it's in everyone. And
as we let our own light shine, we unconsciously give other people permission
to do the same. As we are liberated from our own fear, our presence
automatically liberates others."-Mariann  Williamson 

----- Original Message ----- 

From: Chanelle Allen <mailto:chanellem.allen@xxxxxxxxx>  

To: bksvol-discuss@xxxxxxxxxxxxx 

Sent: Monday, May 07, 2012 3:22 PM

Subject: [bksvol-discuss] Re: Questions about Word 2010

 

Hello list,

To not have ... converted to ellipses do the following.

Press alt f and then the letter t for options.

Arrow down to proofreading.

Tab to autocorrect.

Make sure that replace text as you type is unchecked. This should take care
of the ellipses. If you don't want to uncheck that option there are two
combo boxes to specify options. In the first, arrow down to select ... In
the second, delete the ellipses character and write in ...

Control tab twice until you get to the autoformat as you type tab. Uncheck
straight quotes with smart quotes. I don't know what smart quotes are. Also
uncheck hyphens with m dash. Uncheck the same boxes on the autoformat tab
(control tab once from the autoformat as you type tab).

I hope this helps. I figured this out just by playing around with the
options.

 

Chanelle

 

From: Susan Lumpkin <mailto:slumpkin@xxxxxxxxxxxxx>  

Sent: Monday, May 07, 2012 1:54 PM

To: bksvol-discuss@xxxxxxxxxxxxx 

Subject: [bksvol-discuss] Re: Questions about Word 2010

 

Hi Em,

 

I followed your instructions and went to proof but could never find the
ellipses anywhere under auto correct. Do you or anyone else have any other
suggestions? Thanks.

 

Susan   

 

From: bksvol-discuss-bounce@xxxxxxxxxxxxx
[mailto:bksvol-discuss-bounce@xxxxxxxxxxxxx] On Behalf Of Em Rose
Sent: Monday, May 07, 2012 12:52 PM
To: bksvol-discuss@xxxxxxxxxxxxx
Subject: [bksvol-discuss] Re: Questions about Word 2010

 

Hi all,

 

To change the ellipses, you need to remove the AutoCorrect entry for it.

 

This menu is located under File, Options, Proofing, AutoCorrect Options.

I believe the keystrokes for this are ALT+F to open the File tab

T to open the options menu

Down arrow, down arrow to get to the proofing tab

Tab once then enter to select the AutoCorrect Options button

 

Towards the bottom of that dialog box, it lists everything that will auto
convert.  You can add things or remove them if you no longer want the
conversion.  On mine, the ellipses is the fifth entry down, but that will
change depending on how you've customized it.

 

Note, on this same AutoCorrect menu (but on the AutoFormat tab) is where you
can also change the Smart quote to regular quote conversion.

 

Hope that helps,

Em

 

On Mon, May 7, 2012 at 12:57 PM, Christina <greensleeves1@xxxxxxxxx> wrote:

Hi.
I can't be certain about the tripple dots.  I fix this every time I install
a new version of Word but I never remember the exact steps I take to do it.
I believe it is under the autocorrect option though.  I'm sorry I can't be
of more help.
Christina



-----Original Message-----
From: bksvol-discuss-bounce@xxxxxxxxxxxxx
[mailto:bksvol-discuss-bounce@xxxxxxxxxxxxx] On Behalf Of Lori Castner
Sent: Monday, May 07, 2012 12:55 PM
To: bksvol-discuss@xxxxxxxxxxxxx
Subject: [bksvol-discuss] Questions about Word 2010

Hi, Everyone,

I have several questions about Word 2010 and cannot find answers.

First, I use Window Eyes and currently cannot get the "page break" to speak.
Does anyone know how I can change that?

Also, how do I change the ellipsis symbol to appear as three dots?

As answers to these questions may not be of interest to the entire list,
please feel free to contact me off list at:

Loralee.castner@xxxxxxxxxxxxx

Help would be appreciated.

Lori C.



 To unsubscribe from this list send a blank Email to
bksvol-discuss-request@xxxxxxxxxxxxx
put the word 'unsubscribe' by itself in the subject line.  To get a list of
available commands, put the word 'help' by itself in the subject line.

 To unsubscribe from this list send a blank Email to
bksvol-discuss-request@xxxxxxxxxxxxx
put the word 'unsubscribe' by itself in the subject line.  To get a list of
available commands, put the word 'help' by itself in the subject line.

 

Other related posts: