[askdba] Re: Listner does not start when domain name is changed.

  • From: "Subodh Deshpande" <subodh_deshpande@xxxxxxxxx>
  • To: askdba@xxxxxxxxxxxxx
  • Date: Tue, 26 Oct 2004 23:35:04 -0500

Hi Vinodh,

i think you have not changed IP, hostname of computer etc.. only sid and gi=
d has been changed..just check up..and just check up are not using any rese=
rve words in it..

like other services, listener sevice is there in service control/admin.

check whether it has started or not or there itself is giving the problem, =
is this service in mannual mode or auto..and status is disabled..it should =
be enabled and if mode is mannual, then you have to start mannually after s=
tarting the 2003 server, if its auto then its not required..

and whatif if you configure anoher listener on different port..

svrmgrl can give better idea about listner status..

good luck..subodh
----- Original Message -----
From: "Vinod Gopinath          BMMI IS" <vinodg@xxxxxxxxxxx>
To: <oracledba@xxxxxxxxxxx>, <askdba-bounce@xxxxxxxxxxxxx>, <askdba@freelis=
Subject: [askdba] Listner does not start when domain name is changed.
Date: Tue, 26 Oct 2004 13:41:20 +0300

> Gurus,
> Oracle 8.1.6 on Win2K.=20
> We have to change the domian name as we are migrating from NT to 2003.=20
> When we changed the domian name on the server which runs Oracle, the SID
> starts but the listner doesnot start. This throws a message saying
> "Listener could not start"
> What needs to be done so as to start the listener?
> If any one has any idea on this, pls let me know.=20
> Vinod.

Good Luck..Subodh Deshpande

Experience Is Knowledge
Wisdom Is Philosophy

Find what you are looking for with the Lycos Yellow Pages

Other related posts: