[askdba] Re: HTMLDB

  • From: Ganesh Raja <ganesh.raja@xxxxxxxxx>
  • To: askdba@xxxxxxxxxxxxx
  • Date: Tue, 2 Nov 2004 21:11:34 +0000

Ankur,

Thanks for that .. But unfortunately ... I am not able to install the
HTMLDB Components at all... The Dialog which asks me for the password
and all does not seem to acept the sys password .. If  i am not able
to go beyond that i will not have marvel in the $ORACLE_HOME directory
...

Rgds
Ganesh


On Tue, 2 Nov 2004 11:57:22 -0500, Ankur Shah <ankur_ora@xxxxxxxxxxx> wrote:
> Okay...here what I did
> 
> ========================
> To Install the db stuff..
>   cd $ORACLE_HOME/marvel
>   sqlplus system/manager@SERVICENAME ins.sql
> 
>   Answer the prompts .. (carefull when choosing the new html password)
> 
>   cd $ORACLE_HOME/Apache/modplsql/conf
>   vi marvel.conf
>   Edit the password line:
>   PlsqlDatabaseUsername HTMLDB_PUBLIC_USER
>   PlsqlDatabasePassword <set your password >
> 
>   exit out..
> 
>   Verify that you can connect to
>   sqlplus HTMLDB_PUBLIC_USER/<password>@SERVICENAME
> 
>   Restart your server
>   $ORACLE_HOME/opmn/bin/opmnctl stopall
>   $ORACLE_HOME/opmn/bin/opmnctl startall
> 
>   Go to the website:
>   http://<hostname>:7779/pls/htmldb/htmldb_admin
> 
>   It might be port 7778 .. depending on if you goofed up like I did
>   and re-installed :-)
> 
> ================================================
> 
> > Its confirmed solution since I check my marvel.conf and it was modified
> there manually
> 
> $ pwd
> /u01/app/oracle/product/10.1.0/companion/Apache/modplsql/conf
> $ cat marvel.conf.ori
> Alias /i/ "/u01/app/oracle/product/10.1.0/companion/marvel/images/"
>                 <Location /pls/htmldb>
>                  SetHandler pls_handler
>                  Order deny,allow
>                  Allow from all
>                  AllowOverride None
>                  PlsqlDatabaseUsername      HTMLDB_PUBLIC_USER
>                  PlsqlDatabasePassword      %html_db_public_user_pwd%
>                  PlsqlDatabaseConnectString
> gdph-t2.ph.dhr.state.ga.us:1526:SENDSS ServiceNameFormat
>                  PlsqlDefaultPage           htmldb
>                  PlsqlDocumentTablename     wwv_flow_file_objects$
>                  PlsqlDocumentPath          docs
>                  PlsqlDocumentProcedure
> wwv_flow_file_manager.process_download
>                  PlsqlAuthenticationMode    Basic
>                  PlsqlNLSLanguage           AMERICAN_AMERICA.US7ASCII
>                 </Location>
> 
> $ cat marvel.conf
> Alias /i/ "/u01/app/oracle/product/10.1.0/companion/marvel/images/"
>                 <Location /pls/htmldb>
>                  SetHandler pls_handler
>                  Order deny,allow
>                  Allow from all
>                  AllowOverride None
>                  PlsqlDatabaseUsername      HTMLDB_PUBLIC_USER
>                  PlsqlDatabasePassword      osa420848A
>                  PlsqlDatabaseConnectString
> gdph-t2.ph.dhr.state.ga.us:1526:SENDSS ServiceNameFormat
>                  PlsqlDefaultPage           htmldb
>                  PlsqlDocumentTablename     wwv_flow_file_objects$
>                  PlsqlDocumentPath          docs
>                  PlsqlDocumentProcedure
> wwv_flow_file_manager.process_download
>                  PlsqlAuthenticationMode    Basic
>                  PlsqlNLSLanguage           AMERICAN_AMERICA.US7ASCII
>                 </Location>
> 
> ======================================================
> 
> HTHU
> 
> Ankur Shah
> Oracle DBA
> DHR-GA
> 
> 
> 
> 
> Original Message -----
> From: "Ganesh Raja" <ganesh.raja@xxxxxxxxx>
> To: <askdba@xxxxxxxxxxxxx>
> Sent: Tuesday, November 02, 2004 11:27 AM
> Subject: [askdba] HTMLDB
> 
> > Any Body got HTMLDB Successfully Installed.. It keeps saying Invalid
> > Username/password for the Sys account . Tries Recreating the password
> > file and all but no luck ...
> >
> > Any help is appreciated.
> >
> > DB : 10g
> >
> > Rgds,
> > Ganesh
> >
> >
> 
>

Other related posts: