[access-uk] Re: windows media player 11

My computer guy downloaded it from microsoft's website i think, he didn't 
say it was a beta,

Trace

----- Original Message ----- 
From: "Joan Muir" <wjmuir.twadugs@xxxxxxxxxxxxxx>
To: <access-uk@xxxxxxxxxxxxx>
Sent: Tuesday, November 28, 2006 8:09 PM
Subject: [access-uk] Re: windows media player 11


Hi,

I don't know if it's still a beta but it was when I tried using it. I had
problems with it and eventually downloaded version 10 which luckily
overwrote the beta.

Best wishes,

Joan.
 ----- Original Message ----- 
From: "Spring.flower" <spring.flower@xxxxxxxxxxxxxxxxx>
To: <access-uk@xxxxxxxxxxxxx>
Sent: Tuesday, November 28, 2006 3:49 PM
Subject: [access-uk] windows media player 11


> Hi
>
> My computer guy has updated windows media player for me to version 11, for
> some reason when i go in to the prog I'll hit the alt key to bring up the
> menu's and then all hal says is cursor up or down when I try to move
> around
> the menu's, the tab doesn't work, it seems inacessible, where am i going
> wrong?
>
> I've tried playing music from the stuff I've downloaded from allofmp3 and
> its not working, I'm getting an error message,  it says there's a problem
> and it seems to want me to go to web help.
>
> the tracks played in version 9
>
> I've tried old tracks that I downloaded ages back and new stuff.
>
> I've no idea where the problem is though as, its the first time i've tried
> copying stuff over to my sd cards that i use in my milestone and  I keep
> getting told that the files or folders are curupted, not just one track,
> several, i did get four tracks over and they've played fine, one was
> actually one that was supposed to be messed up according to the message.
> when I turn the external hard drive on I get that ding dong thing and the
> window asking me what I want to do comes up so, its recognising the drive,
> I've tried doing some work in excel from a file on a flash card that goes
> in
> the same reader as the sd cards do, so, it doesn't look like the problem's
> there either.
>
> I'm at a loss.
>
> The only new software I've installed is something for my bluetooth dongle
> and the nokia stuff for my phone, had the phone for ages but had never
> needed the software, everything is just the same as before, other than the
> external drive goes in the usb in the back instead of one at the front,
> this
> is since we had the computer moved and then put in its new place, my
> computer guy did it though so, its not something I've done wrong.
>
> Help
>
> Trace
>
> ** To leave the list, click on the immediately-following link:-
> ** [mailto:access-uk-request@xxxxxxxxxxxxx?subject=unsubscribe]
> ** If this link doesn't work then send a message to:
> ** access-uk-request@xxxxxxxxxxxxx
> ** and in the Subject line type
> ** unsubscribe
> ** For other list commands such as vacation mode, click on the
> ** immediately-following link:-
> ** [mailto:access-uk-request@xxxxxxxxxxxxx?subject=faq]
> ** or send a message, to
> ** access-uk-request@xxxxxxxxxxxxx with the Subject:- faq
>

** To leave the list, click on the immediately-following link:-
** [mailto:access-uk-request@xxxxxxxxxxxxx?subject=unsubscribe]
** If this link doesn't work then send a message to:
** access-uk-request@xxxxxxxxxxxxx
** and in the Subject line type
** unsubscribe
** For other list commands such as vacation mode, click on the
** immediately-following link:-
** [mailto:access-uk-request@xxxxxxxxxxxxx?subject=faq]
** or send a message, to
** access-uk-request@xxxxxxxxxxxxx with the Subject:- faq



-- 
No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.5.430 / Virus Database: 268.14.16/551 - Release Date: 25/11/2006 
10:55


** To leave the list, click on the immediately-following link:-
** [mailto:access-uk-request@xxxxxxxxxxxxx?subject=unsubscribe]
** If this link doesn't work then send a message to:
** access-uk-request@xxxxxxxxxxxxx
** and in the Subject line type
** unsubscribe
** For other list commands such as vacation mode, click on the
** immediately-following link:-
** [mailto:access-uk-request@xxxxxxxxxxxxx?subject=faq]
** or send a message, to
** access-uk-request@xxxxxxxxxxxxx with the Subject:- faq

Other related posts: