[access-uk] version of talks I should update too

Hi everyone,

just two things I should chekc with you first before i do anything.

I have talks on the n-gage, version number 1.20.18 currently.

first; is it right that I am able to get "one" upgrade only for free?  meaning 
that, there after I'd pay for future upgrades?

secondly; bearing in mind the version number I currently have, can I upgrade to 
the current version of 1.40.1?  or, should i look for an earlier version then 
that to upgrade to? like; 1.31.8 1.31.9.

any advice would be great.  thanks.

Justin

Other related posts: