[access-uk] Re: plustek 3600 and windows 7

Hi Dave,
 
So what do you do after it says "maintenance complete"?  At what point
does the failure to find software components come up?
 
That said, I presume you are using Windows 7 Professional 64 bit.
Have you seen any message come up along the lines of "This software
does not appear to have installed correctly" and with a botton which
says something like "re-install using recommended settings?".
 
George.

________________________________

From: access-uk@xxxxxxxxxxxxx [mailto:access-uk@xxxxxxxxxxxxx] On
Behalf Of David Pritchard
Sent: 13 August 2010 20:11
To: access-uk@xxxxxxxxxxxxx
Subject: [access-uk] Re: plustek 3600 and windows 7


Hi George,
 
Yes to both questions. It might be relevant, when installer finishes
it says "maintenance complete" and not "installation complete" Am I
reading too much into this?


From: George Bell <mailto:george@xxxxxxxxxxxxxxxxxxx>  
Sent: Friday, August 13, 2010 5:15 PM
To: access-uk@xxxxxxxxxxxxx 
Subject: [access-uk] Re: plustek 3600 and windows 7



Hi Dave,

 

Did you re-boot the system after uninstalling the driver?

 

Sounds like you do have the correct driver as per Plustek's web page -
is the file named "book3600-v4010_15Lzip"?

 

George.

 

From: access-uk@xxxxxxxxxxxxx [mailto:access-uk@xxxxxxxxxxxxx] On
Behalf Of David Pritchard
Sent: 13 August 2010 16:57
To: access-uk@xxxxxxxxxxxxx
Subject: [access-uk] plustek 3600 and windows 7

 

Hi list,

 

I've been trying to install a plustek optibook 3600  on a windows 7 64
bit machine. I keep on getting the error "an32plus cannot find some
software components -  please reinstall your driver software. I am
using the latest version of the driver (v4.0.1.0) I've been installing
as the administrator. I've uninstalled using the driver installation
program and control panel "programs and features" and then
reinstalling using either the driver setup file or using the device
.manager  Has anyone come across this problem?

 

Thanks

 

David

Other related posts: