[access-uk] Re: Problems with updating Talks on my N70

Phil, I've a horrible feeling that's the wrong version of TALKS you've 
downloaded.  You need the second edition version, which is as far as it goes I 
believe, also from Steve's site.  The third edition just won't install.

Jackie

Email: cairnsplace@xxxxxxx
Skype Name: Cairnsplace
  ----- Original Message ----- 
  From: phil stephenson 
  To: access-uk@xxxxxxxxxxxxx 
  Sent: Friday, May 16, 2008 10:55 AM
  Subject: [access-uk] Problems with updating Talks on my N70


  Hi,

  I thought it was about time I did some updating of my N70 phone in particular 
upgrading to the latest version of Talks.

  So having downloaded the latest version of the Nokia PC suite I got the Talks 
3.5 files from Steve's site, downloaded them, read the install notes..  I got 
as far as turning off Talks on the N70, selecting the Eloquence file to install 
via PC Suite however Pc Suite keeps telling me that the file type of the eloq 
file is not supported by the application manager on my phone, I get the same 
result if I try to install the Talks 60 file too ... and I am now left with a 
phone that doesn't talk at all...not good!

  So is there something I've missed or is it a hardware issue and is there any 
way of getting Talks back on my phone without sighted help which won't be 
avaialble until much later in the day?

  All help much much appreciated.

  Cheers,

  Phil

Other related posts: