[access-uk] Problem sending email with OE and BT

HI, Since around 4.30 this afternoon I've been unable to send any email messages using Outlook Express 6 with my BT account. I'm receiving the following error message:


an unknown error has occurred. (then the subject etc.)

Server response 554 transaction failed.

cannot send message due to possible abuse, please visit
hppt://postmaster.yahoo.com/abuse_smtp.html
secure(ssl): no, server error: 554, error number 0x800ccc6f

I can still receive email and send email with my IMap account.

I've been on the phone with someone from BT for over an hour who couldn't solve the problem.

That web address points to a yahoo form to report a fault which I didn't complete. I've never seen an OE error with this kind of web address in it. I've seen ones where your pointed to a web address to get more information but not to a web form.

Nothing changed on my computer between 2.15 when I sent out my last email and 4 when I tried to send another.

Any ideas?
Yusuf
** To leave the list, click on the immediately-following link:-
** [mailto:access-uk-request@xxxxxxxxxxxxx?subject=unsubscribe]
** If this link doesn't work then send a message to:
** access-uk-request@xxxxxxxxxxxxx
** and in the Subject line type
** unsubscribe
** For other list commands such as vacation mode, click on the
** immediately-following link:-
** [mailto:access-uk-request@xxxxxxxxxxxxx?subject=faq]
** or send a message, to
** access-uk-request@xxxxxxxxxxxxx with the Subject:- faq

Other related posts: