[access-uk] Re: Plextalk Pocket firmware upgrade problem

Hi Terry

If you are subscribed to the BCAB list, which I assume you are, Wally has
posted some info which is interesting.  Someone must have forwarded my
message to him to answer.

I have spent most of the morning messing about with it with no success.

Not being funny, but glad someone as experienced as yourself is having the
same issue as it exonerates me! (smile).


Kind Regards,

Jackie Cairns
J&M Work-Ability

jandm@xxxxxxxxxxxxxxxxxx
www.work-ability.co.uk
-----Original Message-----
From: access-uk@xxxxxxxxxxxxx [mailto:access-uk@xxxxxxxxxxxxx] On Behalf Of
Terry Clasper
Sent: 10 June 2011 14:03
To: access-uk@xxxxxxxxxxxxx
Subject: [access-uk] Re: Plextalk Pocket firmware upgrade problem

Ah welcome to the club, so you see we meet again with another identical
issue!
Awaiting some words of wisdom from someone lol!

-----Original Message-----
From: access-uk@xxxxxxxxxxxxx [mailto:access-uk@xxxxxxxxxxxxx] On Behalf Of
Jackie Cairns
Sent: 10 June 2011 11:49
To: access-uk@xxxxxxxxxxxxx
Subject: [access-uk] Plextalk Pocket firmware upgrade problem

Hi everyone,

The Plextalk Pocket, PTP1, has a new firmware update available from the
Plextor website.  I decided to download and upgrade my unit, but it doesn't
seem to want to update.

I downloaded the exe file to my PC as instructed, extracted the files, and
copied the verup folder to the SD card which came with my Plextalk Pocket.
I turned on the unit with it connected to the mains, all as instructed, and
it just told me there was no content on the SD card, in other words not
recognising the update folder when I turned on the device.

I have tried putting the card into my reader on the PC and copying the
folder, and I have also done it by leaving the card in the device and
hooking it up via USB to the PC and extracting everything directly from the
card.  Still it won't recognise the folder verup.

Has anyone got any suggestions please, or had the same issue?  If so, how
did you get round it?  The firmware version currently on my PTP1 is 4.0, but
I want it upgraded if possible.

Thanks in anticipation of any help.

Kind Regards,

Jackie Cairns
J&M Work-Ability

jandm@xxxxxxxxxxxxxxxxxx
www.work-ability.co.uk

** To leave the list, click on the immediately-following link:-
** [mailto:access-uk-request@xxxxxxxxxxxxx?subject=unsubscribe]
** If this link doesn't work then send a message to:
** access-uk-request@xxxxxxxxxxxxx
** and in the Subject line type
** unsubscribe
** For other list commands such as vacation mode, click on the
** immediately-following link:-
** [mailto:access-uk-request@xxxxxxxxxxxxx?subject=faq]
** or send a message, to
** access-uk-request@xxxxxxxxxxxxx with the Subject:- faq

** To leave the list, click on the immediately-following link:-
** [mailto:access-uk-request@xxxxxxxxxxxxx?subject=unsubscribe]
** If this link doesn't work then send a message to:
** access-uk-request@xxxxxxxxxxxxx
** and in the Subject line type
** unsubscribe
** For other list commands such as vacation mode, click on the
** immediately-following link:-
** [mailto:access-uk-request@xxxxxxxxxxxxx?subject=faq]
** or send a message, to
** access-uk-request@xxxxxxxxxxxxx with the Subject:- faq

** To leave the list, click on the immediately-following link:-
** [mailto:access-uk-request@xxxxxxxxxxxxx?subject=unsubscribe]
** If this link doesn't work then send a message to:
** access-uk-request@xxxxxxxxxxxxx
** and in the Subject line type
** unsubscribe
** For other list commands such as vacation mode, click on the
** immediately-following link:-
** [mailto:access-uk-request@xxxxxxxxxxxxx?subject=faq]
** or send a message, to
** access-uk-request@xxxxxxxxxxxxx with the Subject:- faq

Other related posts: