[access-uk] Re: Hopefully, the final installment of the Norton saga

Hi Douglas,

I had to download a file to my desktop.  It was called LUSETUP-LT or
something like that.  I went to the support page on the Symantec site.  If
you are unable to find out anything from the site I would try uninstalling
Norton and trying again.  Sorry I can not be more helpful.
Hope you are able to sort things very soon.

Regards

Mary


----- Original Message ----- 
From: "Douglas Harrison" <harrisondf@xxxxxxxxxx>
To: <access-uk@xxxxxxxxxxxxx>
Sent: Saturday, August 21, 2004 7:17 AM
Subject: [access-uk] Re: Hopefully, the final installment of the Norton saga


> Mary,
> Pleased to hear that your problems seem to be at an end - wish I could say
the same
> about my own which have something in common with them.
>
> There is a 66.8 kb file called Product Update - (details "Adds a live
command line so
> that Norton WMI update can be downloaded via Live Update".  I have tried
several
> times over the last 24 hours - it downloads oK and then the screen
freezes, with all
> buttons greyed out, as soon as it starts to install.   I can only get out
via Task Manager.
>
> I just wonder whether this is really an important update anyway, or
whether I could live
> without it!  I have just noticed in Add/Remove Programs that the version
of the Live
> Update engine is 2.0 - and, very puzzling, it is only used rarely!
Where did you get
> this 2.5 from?  I have always downloaded and installed everything that was
offered to
> me.
>
> I have considered things like a System Restore or uninstalling and
re-installing NAV,
> but am uncertain where to go from here - or whether to try and forg et it!
>
> Any suggestions would be much appreciated.  My system is XP SP1 - no Sp2
yet!
>
> douglas
>
> On 20 Aug 2004 at 21:24, mary wrote:
>
> > When I first received the LU1844 message I was told before I did
anything
> > to update my live update from 1.9 to 2.5 and they would be able to solve
> > the LU1844 problem more precisely.  Did that by placing a file on my
desk
> > top and letting it install.  Received my first live update, was then
told
> > to restart computer and get another live update.  That was when I
received
> > LU1899I left the 2.5 update on but removed one I updated sometime last
> > week. I think that is about all I did.  Did a complete uninstall of
System
> > Works. As I said, Symantec changed the setting I have been using from
> > interactive to express, and this is when the live update worked so they
> > must have solved their problem and they had obviously received the
> > information I sent earlier today so knew the way to solve things this
end.
> >
> > Regards
> >
> > Mary
> > ----- Original Message ----- 
>
> --
>
> Douglas Harrison
>
>
> ** Going on holiday and want to halt messages? Send a message to:-
> ** access-uk-request@xxxxxxxxxxxxx
> ** and in the Subject line type
> ** vacation ## d
> ** where ## is the number of days followed by d for days.
> ** For other things like digest mode, send a message, to
> ** access-uk-request@xxxxxxxxxxxxx with the Subject:- faq
>


** Going on holiday and want to halt messages? Send a message to:-
** access-uk-request@xxxxxxxxxxxxx
** and in the Subject line type
** vacation ## d
** where ## is the number of days followed by d for days.
** For other things like digest mode, send a message, to 
** access-uk-request@xxxxxxxxxxxxx with the Subject:- faq

Other related posts: