[access-uk] Re: Any ideas?

Mandy - what router are you using? I had a problem similar to that you
describe whenI first upgraded to ie7 as did another list member and we
both traced the issue to bt routers although to be honest I don't recall
exactly what the fix was now.
 


Adrian Higginbotham


Accessibility content manager

British Educational Communications and Technology Agency - BECTA
Tel: Direct dial 024 7679 7333 - Becta switchboard 02476-416994.

Email: Adrian.Higginbotham@xxxxxxxxxxxx
Web: http://www.becta.org.uk/
BECTA, Millburn Hill Road, Science Park, Coventry, CV4 7JJ 


-----Original Message-----
From: access-uk@xxxxxxxxxxxxx [mailto:access-uk@xxxxxxxxxxxxx] On Behalf
Of Christopher Hallsworth
Sent: 12 June 2007 15:14
To: access-uk@xxxxxxxxxxxxx
Subject: [access-uk] Re: Any ideas?

When I've read your message Mandy, I began to be quite suspicious about
the cause of your problems, because IE7 should in no way affect how you
connect to the internet, even if phishing filter has been turned on.
Also, the "access denied" message also sounds suspicious to me. May I
suggest you take off SpySweper and download Spybot 1.4? You can get
this, along with the scripts, from http://www.jfwlite.com or
http://www.accessibleprograms.com. Also, perform a *full* system scan to
make sure that all traces of any viruses/malware are removed. If all
else fails, then all I can think of is either a system restore or, in
the worst case, a complete system recovery. Sorry if this is bad news,
but the symptoms you describe should not be happening to a "normal"
computer user. Good luck.
On Tue, 12 Jun 2007 15:08:03 +0100, "Mandy" <manumandy@xxxxxxxxxxxxxxxx>
said:
> Hi.  Sorry if this goes on a bit but it is very frustrating.
> 
> I've been having a problem where although connected to the internet 
> and can use msn and email, can't use websites and this affects all 
> three computers, two are hard wired and mine is wireless network but 
> the belkin is in the main desktop computer and mine.
> 
> It seems to just be when \I use sendspace to try to upload music that 
> the internet goes of in the way I've described:  it will say *internet

> explorer cannot display the webpage* and will  tell me  I am not 
> connected  to the internet.
> I've done disk defragment, disk cleanup, changed from AVG to NOD32, 
> added Spysweeper, I'm also using AdAware - and removed browser
settings.
> Then yesterday I removed IE6 and everything seemed fine I could 
> upload, download whatever I wanted but as soon as i went back to IE7 
> the same problems were back.
> 
> Are there any particular settings to apply with IE7?  Fishing filter 
> to be turned  on is recommended is this right?
> 
> Also:  if my *documents and settings all users* says access denied how

> can i alter this or should i just reformat the laptop which i only 
> bought at the beginning of May but i just want to get  it  all right.
> 
> 
> Mandy. 
Christopher Hallsworth
E-mail: chrishallsworth@xxxxxxxxxxxxxx
Skype name chrishallsworth7266

** To leave the list, click on the immediately-following link:-
** [mailto:access-uk-request@xxxxxxxxxxxxx?subject=unsubscribe]
** If this link doesn't work then send a message to:
** access-uk-request@xxxxxxxxxxxxx
** and in the Subject line type
** unsubscribe
** For other list commands such as vacation mode, click on the
** immediately-following link:-
** [mailto:access-uk-request@xxxxxxxxxxxxx?subject=faq]
** or send a message, to
** access-uk-request@xxxxxxxxxxxxx with the Subject:- faq



** To leave the list, click on the immediately-following link:-
** [mailto:access-uk-request@xxxxxxxxxxxxx?subject=unsubscribe]
** If this link doesn't work then send a message to:
** access-uk-request@xxxxxxxxxxxxx
** and in the Subject line type
** unsubscribe
** For other list commands such as vacation mode, click on the
** immediately-following link:-
** [mailto:access-uk-request@xxxxxxxxxxxxx?subject=faq]
** or send a message, to
** access-uk-request@xxxxxxxxxxxxx with the Subject:- faq

Other related posts: