[access-uk] Re: AVG AntiVirus

Hi Theresa,
 
Do you have Zone Alarm installed?
 
I picked up the following through Google.
 
George.
 
After using AVG Free successfully for some time I recently
experienced the above error condition being displayed on a
separate panel, and an Yellow Error symbol at the bottom of
the screen. The full message is - The server responded with
an error. Account 'pop.ntlworld.com'.Server
'pop.ntlworld.com' Protocol POP3.Server response '-ERR AVG
POP3 Proxy Server: Cannot connect to the mail server. Port
110, Secure(SSL): 0x800CCC90. Error Number:0x800CCC90. 

I have removed earlier version of AVG and installed latest
AVG 7.1.362 with no effect and have Zone Alarm Firewall
installed, on my Windows XP Home SP2 edition, on a Broadband
set-up (recently changed from dial-up). 

Options: Reply To This Message
<http://forum.grisoft.cz/freeforum/read.php?3,53815,53815,ba
ckpage=8,sv=#REPLY> *Quote This Message
<http://forum.grisoft.cz/freeforum/read.php?3,53815,53815,qu
ote=1,backpage=8,sv=#REPLY> 
Re: Server Error 0x800ccc90
Posted by: rdsok
<http://forum.grisoft.cz/freeforum/profile.php?3,15418>  -
Moderator (IP Logged) 
Date: November 4, 2005 11:50PM

ZoneAlarm is very bad about this when there is an AVG
program update... remove the AVG permissions you currently
have and then add them back in. You may need to refer to the
Firewall Settings for AVG
<http://free.grisoft.cz/softw/70free/doc/avg_free_firewall_i
nstall_en_70_4.pdf>  to see what need removed and then added
back in.

Options: Reply To This Message
<http://forum.grisoft.cz/freeforum/read.php?3,53815,53819,ba
ckpage=8,sv=#REPLY> *Quote This Message
<http://forum.grisoft.cz/freeforum/read.php?3,53815,53819,qu
ote=1,backpage=8,sv=#REPLY> 
Re: Server Error 0x800ccc90
Posted by: tommy-h
<http://forum.grisoft.cz/freeforum/profile.php?3,1158406>
(IP Logged) 
Date: November 6, 2005 09:35PM

Apologies for delay. I changed permissions for AVG on Zone
Alarm as you suggest and now I am getting my e-mails OK.
Many Thanks for your help

________________________________

From: access-uk@xxxxxxxxxxxxx
[mailto:access-uk@xxxxxxxxxxxxx] On Behalf Of Theresa Hodge
Sent: 01 February 2006 16:40
To: access-uk@xxxxxxxxxxxxx
Subject: [access-uk] AVG AntiVirus


Hi All
 
When I bought a new computer back in November it came with a
three-month three trial of Norton Internet Security, so I've
been using that for virus protection up to now.  The trial
has now run out and I wanted to install AVG rather than
renew Norton as I prefer it.
 
I downloaded and installed the free edition of AVG, but the
next time I went to download my e-mails I couldn't connect
to the server, and got the error message below:-
"The server responded with an error. Account: 'Theresa at
Equal Access Consultancy', Server: 'mailhost.zen.co.uk',
Protocol: POP3, Server Response: '-ERR AVG POP3 Proxy
Server: Cannot connect to the mail server!', Port: 110,
Secure(SSL): No, Server Error: 0x800CCC90, Error Number:
0x800CCC90".
 
I also noticed that in my system tray there was an entry
that said "AutoPop3 ..." and I can't remember the rest.  The
above error message came up when I clicked on that entry in
the System Tray.  There was also something at the bottom of
the screen that said "E-mail Scanner" - I'm not sure if it
said anything else.

 

So, my assumption is that this might be something to do with
e-mail scanning ... but it seems to be preventing me from
even accessing my e-mails at all!!  To restore normality for
the present, I've uninstalled AVG and can send and receive
e-mails just like I could before.  I've had this problem
before on another computer, and resorted to uninstalling AVG
and using Norton, which was already on there as my husband
had only just renewed it so didn't want to abandon it just
yet!

 

Has anyone ever come across this problem and can shed any
light on the solution?

 

 


Theresa Hodge
theresa.hodge@xxxxxxxxx

 
 
 
 

Other related posts: