[2vilug] Problema bluetooth Ubuntu

  • From: 2viLUG <2vilug@xxxxxxxxx>
  • To: 2vilug@xxxxxxxxxxxxx
  • Date: Tue, 02 Apr 2013 10:54:29 +0200

Ciao a tutti,
inoltro una richiesta di aiuto con qualche info (ora chi l'ha inviata ci legge).

=====

Ciao mi chiamo Fabio vi contatto perchè fino a pochi giorni fà il bluetooth in ubuntu 12.04 funzionava perfettamente. Ad un certo punto aprendo il gestore bluetooth vedo scritto "NESSUN ADATTATORE BLUETOOTH PRESENTE", l'icona del bluetooth è sparita dal pannello, poi dando questi comandi il risultato è questo:

fabio@fabio-SATELLITE-L750:~$ hcitool dev
Devices:
fabio@fabio-SATELLITE-L750:~$ sudo hciconfig hci0 up
[sudo] password for fabio:
Can't get device info: No such device
fabio@fabio-SATELLITE-L750:~$

Il bluetooth è acceso anche perchè in dual boot ho windows 7 e lì funziona perfettamente.

Secondo voi dov'è il problema? E come posso risolverlo?

In attesa di una vostra risposta vi ringrazio e vi pongo i miei più cordiali saluti.

====

Il computer in questione è un Toshiba Satellite L750. Ad oggi il bluetooth funziona, ma riesce solo ad inviare file dal computer al telefono e non viceversa. Per risolvere questo problema Fabio ha installato blueman, ma poi il bluetooth ha smesso di funzionare. È tornato a funzionare quando ha disinstallato blueman, ma il problema di prima rimane.

Ora, io non conosco blueman quindi non so se possa andare in conflitto con il gestore predefinito di Ubuntu. Il telefono che dispositivo è?

Mattia

Other related posts: