[2vilug] Re: I: plugin flash

  • From: Paolo Stivanin <paolostivanin@xxxxxxxxx>
  • To: 2vilug@xxxxxxxxxxxxx
  • Date: Mon, 30 Sep 2013 21:41:25 +0200

Non so come funzioni esattamente l'architettura npapi di chrome ma se da
flash 11.2 hanno inserito l'obbligo di supporto da parte della cpu delle
istruzioni SSE2 (e la tua cpu non le supporta) allora l'unica cosa da fare
è il downgrade di flash!
Il giorno 30/set/2013 21:29, "Mattia Migliorini" <mattia.mglrn@xxxxxxxxx>
ha scritto:

Salve a tutti,ripropongo alla comunità questo mio problema di
> vizualizzazione dei contenuti flash sulla rete sia con firefox con chrome e
> con chromium
>

Ciao,
Apri Chrome. Nella barra degli indirizzi digita chrome://plugins
Nella fascia azzurra, a destra, clicca su "dettagli".

Scorri in basso finché non trovi *Adobe Flash Player* (2 files).
Entrambi i file hanno come nome Shockwave Flash, ma il primo è integrato in
Chrome, il secondo di sistema. Infatti dovresti vedere (in location, se hai
il canale stable di Chrome) che sono:

   - /opt/google/chrome-stable/PepperFlash/libpepflashplayer.so
   - /usr/lib/flashplugin-installer/libflashplayer.so

Controlla che siano entrambi abilitati. Se quello di Chrome (Pepper Flash,
il primo) è disabilitato, abilitalo e riprova. Se sono entrambi
disabilitati, disabilita quello di sistema (il secondo) e riprova.

Dovresti anche notare che Pepper Flash è aggiornato ad una versione più
recente.
-- 
Mattia Migliorini

Web Designer freelance
Website: www.deshack.net
Ubuntu: 
wiki.ubuntu.com/MattiaMigliorini<http://wiki.ubuntu-it.org/MattiaMigliorini>
2viLUG: www.dueville.linux.it

Other related posts: